Password-Reset errors

Ereignis Bare.ID Produkt Kunden Login Kundensysteme
10.02.2023 10:00 CEST · eine Stunde, 31 Minuten, 58 Sekunden

Update

Gelöst

Retests are successful and the error is not showing up anymore. Further automated tests are being set up to ensure no future issues.

Februar 10, 2023 · 11:31 CEST
Beobachtung

We are monitoring the deployed fix

Februar 10, 2023 · 11:20 CEST
Update

We are rolling out a hotfix soon.

Februar 10, 2023 · 10:46 CEST
Untersuchung

We are investigating an issue with errors during password resets. A fix is scheduled to be released asap.

Februar 10, 2023 · 10:42 CEST

← Zurück