Network issues

Minor incident Bare.ID Product Customer Login Customer systems
12.12.2022 13:40 CET · 30 minutes

Updates

Resolved

The root cause has been resolved by the infrastructure hoster

December 12, 2022 · 14:18 CET
Issue

We are investigating an ongoing incident with the network provider

December 12, 2022 · 13:50 CET

← Back