bare.id currently on some blacklists

Ereignis Helpdesk
22.11.2022 12:00 CEST · 20 Stunden, 51 Minuten, 46 Sekunden

Update

Gelöst

The investigation is resolved.

November 23, 2022 · 08:51 CEST
Update

Our helpdesk and support page has been shut down for the moment, while we are investigating an incident.
No customer systems are affected.

November 22, 2022 · 14:00 CEST
Untersuchung

We got notified that the domain “bare.id” is on some blacklists for for example at Fortigate and Cyren for Phishing and or Malware abuse. This currently has no effects on our availability. Firewalls at users end might block logins, if you are running your login via login.bare.id and the firewalls are filtering the listed categories.

We are investigating and requesting cleanup.

November 22, 2022 · 13:20 CEST

← Zurück