MX-Record verifiction causes authentication issues
Minor incident
Customer systems
Customer systems - few systems
01.07.2026 23:29 CEST
· 10 hours, 1 minute
Updates
Monitoring
July 1, 2026 · 23:45 CEST
The acute issues have been resolved through a mitigation; on the affected systems, authentication and registration are once again fully possible without restriction.
A final solution will be provided within the next business day.
Issue
July 1, 2026 · 23:29 CEST
We are currently experiencing issues for customers with active email MX record verification. We’re working on mitigating this issues.
← Back
Bare.ID Status