Cluster disruption causes service outages - We are working on a solution

Minor incident Bare.ID Product Customer Login
27.02.2026 14:23 CET · 15 minutes

Updates

Resolved

The problems have been completely resolved.

February 27, 2026 · 14:37 CET
Monitoring

The problems have been identified and a fix has already been provided.

February 27, 2026 · 14:25 CET
Issue

There is currently a problem in the data center that is causing increased latency and outages for some services. Our team is investigating the incident and working closely with our service provider to identify the cause of the disruption and find a solution as quickly as possible.
In the meantime, we are working to minimize the impact of the disruption on our customers.
We apologize for the inconvenience this has caused and guarantee that we are doing everything in our power to resolve the issue as quickly as possible. We will keep you informed of progress in resolving the disruption.

February 27, 2026 · 14:23 CET

← Back